gq patrol coolant issues

damo78

New Member
gday all ,my dilemma is i had a leak around the water pump so i replaced it and raditor thermostat heater all hoses about 2 months ago 2 weeks ago it started getting hot so ive taken the thermostat out an fitted a after market temp gadge which reads 175 f and the factory gadge reeds 1/4 my overflow bottle is raising over the max line but after an hour or so it goes back to min really hoping its not a cracked head has anyone had these issues any help would be great
 

discomatt

Well-Known Member
Don't know for sure but it is probaly a head issue, mine has some problem but its the bore liners..... new engine required:eek:
 

billolga

Well-Known Member
Hows the Radiator itself? I had problems with my GU - Driving around town everything was normal but a bit of a load like a steep hill 4WDing & it sky rocketed it. (A radiator clean out fixed that - Cost me $160 to get it done Professionally)
 

BUSHNUT

4x4 Earth Contributer
Take off the oil filler cap to the rocker cover , pray that there is no white sludge there in the recess of the cap, if there is then there is water getting in the oil , get it to a decent mechanic and prey that it is just the head .

I'm tipping the head needs refurbishment .

With my old GQ , the same thing happened , the head job was about $2,500 then, if you are running gas then time to put in stallite ( I think that is how it is spelt )seats and decent valves .

Nissans do have a habit of needing the head done about every 260,000 if on gas .

don't drive it otherwise until it is seen too,

You don't want any damage to the bottom end otherwise it is big bucks .
 

damo78

New Member
yep that suxs mate discomatt yeah pulled the rocker of no white thank god but went and got a new raidator cap and thermostat genuine the radiator is 2 months old alloy 3 core drove it to work today all well so far temp gage on 1/4 but my after market gadge reads 170 to 180 f what ever that is in celsius have to look that up should of got a diesel next one will be just want to go bush but to scared of cooking it thanks guys :)
 
Last edited:

Alby123

Active Member
Hi damo78, I also have a GQ Patrol diesel N/A 4.2. I have owned this vehicle since 2003, it had 190,000km at the time of purchase. Since owning it I have travelled 120,000km; regarding coolant issues I really haven't had any. In Feb-Mar this year my wife and I went site seeing in the Vic High Country and didn't have any real issues as such. However on the way over there and back the temp gauge sat between the 1/2 and 3/4 mark on the temp gauge. So after getting back I had the radiator sent for a complete overhaul only to find that it wasn't worth the effort; so a new radiator was installed and I also had the fan clutch unit rebuilt. The following week I had to go to my father's funeral at Tumby Bay South Australia; and it was like driving a new vehicle. In spite of the fact that I was towing my 16' Poptop van and being fully loaded the temp gauge never went any higher than 1/4 mark on the temp gauge.
When reading your post I didn't read anything about overhauling the fan clutch hub. This may contribute to some of the over heating issues that you have. From my own experience it was one of my better decisions having the cooling system completely overhauled; in stating this the water pump did not require replacing. Hope this helps you with your cooling issues.
Keep the shiny side up and see you out on the track someday.
 

Big Matt

Active Member
Id get an after market temp gauge while your at it, the factory ones are far from accurate and have a small operating range
 

frosty

Well-Known Member
gday all ,my dilemma is i had a leak around the water pump so i replaced it and raditor thermostat heater all hoses about 2 months ago 2 weeks ago it started getting hot so ive taken the thermostat out an fitted a after market temp gadge which reads 175 f and the factory gadge reeds 1/4 my overflow bottle is raising over the max line but after an hour or so it goes back to min really hoping its not a cracked head has anyone had these issues any help would be great

Mate, What motor is it??? Quite important.
 

damo78

New Member
Thanks for the feed back over Easter we went to the big desert and on the way back I was stoping every 40 km to put in 5 liters of water aftermarket temp gauge in top radiator hose good investment so got home and ripped the head of num 6 cylinder full of water took the head to martini heads great bloke cracked tested no cracks all back together now running like a dream apart from a leak in the raitaor which is of eBay 3 core alloy might ad from china stay away from those lasted 3 months
 
Top