Changed my map program

Old55

New Member
Hi Guys Newbie and first posting so go easy on me.

I was downloading new maps to OZExplore on my laptop and I accidently clicked "open like files in this program" and now most of my map files open using ''acrobic reader".

I have no idea what program used to open them and they seem to work ok but what program should they open in and can I put them back in the correct program. :eek:
 

BEK

4x4 Earth Contributer
Hi Guys Newbie and first posting so go easy on me.

I was downloading new maps to OZExplore on my laptop and I accidentally clicked "open like files in this program" and now most of my map files open using ''acrobat reader".

I have no idea what program used to open them and they seem to work OK but what program should they open in and can I put them back in the correct program. :eek:

Can't help with the program but in relation to the second part of your question can you put the back to the correct file type the answer is a Yes.

I am assuming you are using Windows so use explorer, (start button right click then explore) find where you saved files to hard disk and then right click on file and you will see an option "open with" and the choose default program.

But first you need the program name. Rossco or 4X4 is the best bet.
 

grit

Member
I'll presume you are running MS Windows....

Bek is correct. Simple way is to find the file (just the one you changed will be fine) - best way to do this is to just do a mock download of the map and look for the folder it will be downloaded to (then back out).

It is most likely that Ozi-Explorer will not be an option in the drop down list (when you click "open with"). If its not there click on "Browse" button and find "OziExp.exe" in the "OziExplorer" folder.

Hope that wasn't too confusing, & lets know how you got on.
 

4X4

Moderator
Hi Old55,

Two files are required to use a map in OziExplorer, it is recommended that you place the (.map) file and the map image file together in the same folder, if you do this OziExplorer will always be able to find the map image to load it. The Image File Path 1 is searched, if not found Image File path 2 is searched, (if ticked). If not found the path where the .map file was loaded from is searched, if not found then the name of the map file name is used for the image name and the above process repeated. If all this searching fails, the message "Image File not Found" will be displayed.

Cheers Rossco
 

Old55

New Member
Thanks Grit and Rossco tried to find program last night but all it comes up with is "unknown program" Maps all work OK and load when I select the Map file but it opens with Acrobat instead of whatever the original program was.

Tried loading new maps but the prompt for a program is not there and they automatically open in Acrobat. I'm guessing the only way to fix it is to uninstall and reload OzExpor and map files ????
 

Old55

New Member
Yes including moving map , the only diference seems to be the symbol when you look at the Map file (shows as red adobe symbol) wheras I look the same maps on my other computer and they have a totaly different symbol. I guess if it works I should leave well enough alone. I thought if was an easy fix I would do it but at this stage nothing seems to want to change it.

Frustrationg things computers.
 

austastar

New Member
Try this

the only diference seems to be the symbol when you look at the Map file (shows as red adobe symbol) wheras I look the same maps on my other computer and they have a totaly different symbol.
Lookup 'file association' in your help file on windows (F1) should bring it up. It will tell you how to fix it as well as why you have this problem.
cheers
 

havok011101

New Member
Slightly overdue, but you should be able to fix it:

Find a file of the type you are having problems with.
Right click on it, select "open with", and select ozi, if its not there select "choose program".
Select ozi if it's in the new list, if not, click browse and find the location of ozi (probably c:\oziexplorer or c:\program files\oziexplorer, then ok.

Before the final OK, make sure "always open selected files with...."

This should force them to open in ozi again for you.
 
Top